Compatibilité des navigateurs

La plateforme est compatible avec les dernières versions des navigateurs disponibles à ce jour, sur tous les systèmes (Microsoft Windows, Linux, Mac OS), tablettes ou téléphones mobiles.

Si vous accédez à la plateforme sous Windows avec Microsoft Internet Explorer ou tout logiciel client compatible utilisant la technologie Internet Explorer, la version 8 (au minimum) doit être installée sur votre poste.
Pour votre information, Microsoft déconseille désormais l'utilisation de son ancien navigateur Internet Explorer au bénéfice de technologies plus récentes.

Les meilleures performances de navigation sur la plateforme sont actuellement rencontrées avec les navigateurs suivants :

  • Google Chrome et autres basés sur Chromium (Microsoft Edge Chromium sous Windows, Chromium sous Linux ...)
  • Mozilla Firefox (moteur de rendu Gecko)
  • navigateurs basés sur les moteurs de rendu KHTML, WebKit ou Blink (Apple Safari sous Mac OS, Konqueror sous Linux)

Documentation

La présente documentation n'est que partiellement compatible avec Internet Explorer
ainsi qu'avec certaines anciennes versions d'autres navigateurs.

Elle bénéficie en effet d'évolutions techniques récentes apportées aux différents navigateurs, sauf Internet Explorer dont les fonctionnalités n'évolueront plus dans le futur (Microsoft a récemment fait évoluer son dernier navigateur Edge vers la technologie Chromium).

Nous vous invitons à préférer les versions les plus récentes d'autres navigateurs tels que Chrome (ou autres basés sur Chromium), Firefox (à partir de la version 78), Safari (Mac OS) ou encore Konqueror (Linux) pour y accéder, ou bien à consulter la version PDF si vous y accédez depuis Internet Explorer ou depuis une ancienne version non compatible d'un autre navigateur.